Forum and Private Message Problems?

Is anyone experiencing problems with private messages? When I am working on one, the system keeps automatically sending partial incomplete versions until I am finished.

Also is anyone seeing a "Draft Saved" message every few seconds (instead of every few minutes) when writing forum posts?

Comments

  • Alan--I experienced the problem of the system sending partial incomplete messages earlier today.

  • forum disaster... I think is the Flagger... and getting this message now... for the 2nd time

    You have posted 2 times within 30 seconds. A spam block is now in effect on your account. You must wait at least 60 seconds before attempting to post again.

  • It is more than just me- that is good and bad. Mil and Debi Horan are experiencing the same problem. When you finally finish composing your PM you must wait 60 sec after typing your last character before you can successfully send. If you don't wait, you will get this:

  • Mil--I received the same message

    You have posted 2 times within 30 seconds. A spam block is now in effect on your account. You must wait at least 60 seconds before attempting to post again

  • Ditto on the message for me and therefore turning on the spam block.

  • Bologni...... forum gone BAD!

  • Has the same happen earlier. Frequent save messages as I write this. Also got the spam warning . Weird.

  • I've sent two private messages within the past week, and I've had no indication that they have been received.

  • MCD, perhaps Alan can explain the difference but I have found that sometimes they don't go to where you think they will on the person's acct. I had that happen.

    Also, depending on the display the receiver may not realize they have a message. On my pc I can see the full screen and the little red counter that I have a message. On my tablet, the screen is narrow and I have to scroll to the right to see that part of the display.

  • edited January 19

    There are at least two ways to send a PM. From the mail folder or by clicking on a person's name in a forum post. If you click on the person's name, it will take you to their profile page where you will see what "looks like" a message window. It is not a message window but a place to post something on the person's wall.

    To send a message from the profile page you must click on "Message" which will take you to a place to compose your message.

    See example below:

  • That's what I do, Alan. You probably taught me how to do it!

  • I sent an email to Tauck IT last night, so they should be aware of the problem.

  • Claudia - On my tablet, the screen is narrow and I have to scroll to the right to see that part of the display.

    You must be using your tablet in portrait mode. On my iPad, using it in landscape mode I can see the red message counter indicator.

    FYI - The save draft indicator seems to be happening about every 10-15 seconds as I type this post. 🤨

  • edited January 19

    Tauck IT assures me they are working on it. I haven't checked PMs yet but it appears the forum "Draft saved" pop-up might be back closer to a normal interval. It didn't take me long to type, but I saw the pop-up twice.

    Ok, I just checked and it appears the PM feature and forum 'draft saved' are now working correctly. No multiple, partial PMs or SPAM blocker alerts.

  • Yes Sam, I do usually use the tablet in portrait mode. Have just learned to slide the screen over occasionally to check or if I'm looking at a particular thread category.

Sign In or Register to comment.